The scheduled maintenance window planned for Wednesday, 4 February 2026 (06:00–08:00 CET) has been postponed.
We will provide a new date and time as soon as the maintenance is rescheduled.
Best regards, The Plugsurfing Team
Posted Feb 02, 2026 - 10:20 UTC
Scheduled
Dear Customers,
We would like to inform you about a scheduled maintenance window that may cause temporary disruptions in Plugsurfing network infrastructure.
Maintenance Window: Date: Wednesday, 04 Feb 2025 Time: 06:00 AM – 08:00 AM CET
During this time, customers may experience minor disruptions in remote charging. Our team will work to minimize disruptions and ensure normal operations resume promptly.
We sincerely apologize for any inconvenience and thank you for your patience. For urgent assistance, contact our Customer Support.
Best regards, The Plugsurfing Team
Posted Jan 30, 2026 - 15:58 UTC
This scheduled maintenance affected: P3 Web Portal and Roam OCPI.